Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» icon

Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс»



НазваниеКурсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс»
Кудрявцев И.Н
Дата конвертации23.07.2012
Размер138.32 Kb.
ТипКурсовая
скачать >>>


Министерство образования и науки Российской Федерации

Московский государственный институт электроники и математики (ТУ)


Кафедра ИКТ


Курсовая работа


по дисциплине

«Локальные вычислительные сети»
тема: «Проектирование ЛВС»


Выполнил:

студент группы С-94

Кудрявцев И.Н.


Проверил:

Харламов А.Г.


Москва 2010г.

Оглавление


Оглавление 2

Аннотация 3

Техническое задание 3

Проектирование ЛВС 4

Схема сети на канальном уровне – обозначения некорректны 5

Построение таблиц маршрутизации 6

Маршрутизатор 1 (R1) – есть неправильный маршрут 6

Маршрутизатор 2 (R2) – есть неправильные маршруты 6

Маршрутизатор 3 (R3) – есть неправильный маршрут 6

Маршрутизатор 4 (R4) – есть неправильный маршрут 7

Рабочая станция 192.168.6.2 7

Рабочая станция 192.168.7.2 7

Рабочая станция 192.168.8.2 7

Рабочая станция 192.168.9.2 7

Рабочая станция 192.168.10.2 7

Сегментирование сети с помощью VLAN. 8

S1 8

Настройка VLAN на коммутаторе S1 8

CISCO Catalyst. – не соответствует схеме сетевого уровня 8

Литература 9



Аннотация


В данной курсовой работе требуется разработать схему локальной вычислительной сети в соответствии с ТЗ.

Техническое задание


Спроектировать небольшую ЛВС. Проработать канальный и сетевой уровни.


Требования к разрабатываемому проекту:


  1. ЛВС должна состоять из нескольких сегментов сетевого уровня.

  2. Внутри сети должно быть несколько различных путей между некоторыми узлами.

  3. У ЛВС должно быть подключение к глобальной сети.

  4. Канальный уровень предлагается построить на основе технологий Ethernet и VLAN на одном или нескольких управляемых коммутаторах Cisco.

  5. Сетевой уровень предлагается построить на основе протокола IP.

  6. Спроектированную сеть необходимо изобразить графически для каждого из уровней (одна схема - для сетевого, другая - для канального).

  7. Для разрабатываемой сети требуется составить таблицы маршрутизации для каждого маршрутизатора и для произвольного узла внутри каждого сегмента сетевого уровня.

  8. На выбор, или для одного из маршрутизаторов, или для одного из управляемых коммутаторов требуется привести команды для его настройки.



Проектирование ЛВС


Схема сети на сетевом уровне


Схема сети на канальном уровне – обозначения некорректны




Построение таблиц маршрутизации

Маршрутизатор 1 (R1) – есть неправильный маршрут


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

96.80.42.2

96.80.42.1

-

192.168.1.0

255.255.255.0

192.168.1.1

192.168.1.1

-

192.168.2.0

255.255.255.0

192.168.2.1

192.168.2.1

-

192.168.3.0

255.255.255.0

192.168.1.2

192.168.1.1

1

192.168.4.0

255.255.255.0

192.168.1.2

192.168.1.1

1

192.168.5.0

255.255.255.0

192.168.2.2

192.168.2.1

1

192.168.6.0

255.255.254.0

192.168.1.2

192.168.1.1

1

192.168.7.0

255.255.254.0

192.168.1.2

192.168.1.1

1

192.168.8.0

255.255.255.0

192.168.1.2

192.168.1.1

1

192.168.9.0

255.255.255.0

192.168.2.2

192.168.2.1

1

192.168.10.0

255.255.255.0

192.168.2.2

192.168.2.1

1

96.80.42.0

255.255.255.0

96.80.42.1

96.80.42.1

-



Маршрутизатор 2 (R2) – есть неправильные маршруты


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.1.1

192.168.1.2

-

192.168.1.0

255.255.255.0

192.168.1.2

192.168.1.2

-

192.168.2.0

255.255.255.0

192.168.1.1

192.168.1.2

1

192.168.3.0

255.255.255.0

192.168.3.1

192.168.3.1

-

192.168.4.0

255.255.255.0

192.168.4.1

192.168.4.1

-

192.168.5.0

255.255.255.0

192.168.4.2

192.168.4.1

1

192.168.6.0

255.255.254.0

192.168.6.1

192.168.6.1

-

192.168.7.0

255.255.254.0

192.168.4.2

192.168.4.1

1

192.168.8.0

255.255.255.0

192.168.8.1

192.168.8.1

-

192.168.9.0

255.255.255.0

192.168.4.2

192.168.4.1

1

192.168.10.0

255.255.255.0

192.168.4.2

192.168.4.1

1



Маршрутизатор 3 (R3) – есть неправильный маршрут


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.2.1

192.168.2.2

-

192.168.1.0

255.255.255.0

192.168.2.1

192.168.2.2

1

192.168.2.0

255.255.255.0

192.168.2.2

192.168.2.2

-

192.168.3.0

255.255.255.0

192.168.3.2

192.168.3.2

-

192.168.4.0

255.255.255.0

192.168.3.1

192.168.3.2

1

192.168.5.0

255.255.255.0

192.168.5.1

192.168.5.1

-

192.168.6.0

255.255.254.0

192.168.3.1

192.168.3.2

1

192.168.7.0

255.255.254.0

192.168.5.2

192.168.5.1

1

192.168.8.0

255.255.255.0

192.168.3.1

192.168.3.2

1

192.168.9.0

255.255.255.0

192.168.9.1

192.168.9.1

-

192.168.10.0

255.255.255.0

192.168.5.2

192.168.5.1

1

Маршрутизатор 4 (R4) – есть неправильный маршрут


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.4.1

192.168.4.2

-

192.168.1.0

255.255.255.0

192.168.4.1

192.168.4.2

1

192.168.2.0

255.255.255.0

192.168.5.1

192.168.5.2

1

192.168.3.0

255.255.255.0

192.168.4.1

192.168.4.2

1

192.168.4.0

255.255.255.0

192.168.4.2

192.168.4.2

-

192.168.5.0

255.255.255.0

192.168.5.2

192.168.5.2

-

192.168.6.0

255.255.254.0

192.168.4.1

192.168.4.2

1

192.168.7.0

255.255.254.0

192.168.7.1

192.168.7.1

-

192.168.8.0

255.255.255.0

192.168.4.1

192.168.4.2

1

192.168.9.0

255.255.255.0

192.168.5.1

192.168.5.2

1

192.168.10.0

255.255.255.0

192.168.10.1

192.168.10.1

-



Рабочая станция 192.168.6.2


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.6.1

192.168.6.2

-

127.0.0.0

255.0.0.0

127.0.0.1

127.0.0.1

-

192.168.6.0

255.255.255.128

192.168.6.2

192.168.6.2

1

192.168.6.2

255.255.255.255

192.168.6.2

192.168.6.2

1

Рабочая станция 192.168.7.2


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.7.1

192.168.7.2

-

127.0.0.0

255.0.0.0

127.0.0.1

127.0.0.1

-

192.168.7.0

255.255.255.128

192.168.7.2

192.168.7.2

1

192.168.7.2

255.255.255.255

192.168.7.2

192.168.7.2

1

Рабочая станция 192.168.8.2


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.8.1

192.168.8.2

-

127.0.0.0

255.0.0.0

127.0.0.1

127.0.0.1

-

192.168.8.0

255.255.255.0

192.168.8.2

192.168.8.2

1

192.168.8.2

255.255.255.255

192.168.8.2

192.168.8.2

1

Рабочая станция 192.168.9.2


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.9.1

192.168.9.2

-

127.0.0.0

255.0.0.0

127.0.0.1

127.0.0.1

-

192.168.9.0

255.255.255.0

192.168.9.2

192.168.9.2

1

192.168.9.2

255.255.255.255

192.168.9.2

192.168.9.2

1

Рабочая станция 192.168.10.2


Адрес сети

Маска сети

Адрес шлюза

Интерфейс

Метрика

0.0.0.0

0.0.0.0

192.168.10.1

192.168.10.2

-

127.0.0.0

255.0.0.0

127.0.0.1

127.0.0.1

-

192.168.10.0

255.255.255.0

192.168.10.2

192.168.10.2

1

192.168.10.2

255.255.255.255

192.168.10.2

192.168.10.2

1

Сегментирование сети с помощью VLAN.


VLAN

Сегмент

vlan 1

192.168.6.0/25

vlan 2

192.168.7.0/25

S1


VLAN

fe0/1

fe0/2

fe0/3

fe0/4

vlan 1

+

+

-

-

vlan 2

-

-

+

+

Настройка VLAN на коммутаторе S1

CISCO Catalyst. – не соответствует схеме сетевого уровня


Switch#vlan database

Switch(vlan)#vlan 1 name VLAN1

Switch(vlan)#vlan 2 name VLAN2

Switch(vlan)#exit


Switch#configure terminal

Switch(config)#interface vlan 1

Switch(config-if)#ip address 192.168.6.1 255.255.255.128

Switch(config-if)#end


Switch#configure terminal

Switch(config)#interface vlan 2

Switch(config-if)#ip address 192.168.7.1 255.255.255.128

Switch(config-if)#end


Switch#configure terminal

Switch(config)#interface fastethernet 0/2

Switch(config-if)#switchport access vlan 1

Switch(config-vlan)#end


Switch#configure terminal

Switch(config)#interface fastethernet0/1

Switch(config-if)#switchport mode trunk


Switch#configure terminal

Switch(config)#interface fastethernet 0/4

Switch(config-if)#switchport access vlan 2

Switch(config-vlan)#end


Switch#configure terminal

Switch(config)#interface fastethernet0/3

Switch(config-if)#switchport mode trunk


Switch#write memory



Литература


  1. Олифер В.Г., Олифер Н.А. Компьютерные сети. Принципы, технологии, протоколы.






Похожие:

Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс»
В данной курсовой работе требуется разработать схему локальной вычислительной сети в соответствии с тз
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс»
Канальный уровень предлагается построить на основе технологий Ethernet и vlan на одном или нескольких управляемых коммутаторах
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» На тему: «Проектирование лвс»
В данной курсовой работе требуется разработать схему локальной вычислительной сети в соответствии с тз
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс»
...
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» На тему: «Проектирование лвс»
Спроектировать лвс, состоящую из четырёх маршрутизаторов. Составить таблицы маршрутизации для всех маршрутизаторов, а также для рабочей...
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» На тему: «Проектирование лвс»
Канальный уровень предлагается построить на основе технологий Ethernet и vlan на одном или нескольких управляемых коммутаторах
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по дисциплине «Локальные вычислительные сети» На тему: «Проектирование лвс»
Канальный уровень предлагается построить на основе технологий Ethernet и vlan на одном или нескольких управляемых коммутаторах
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» icon«Локальные вычислительные сети» На тему: «Проектирование лвс»
В данной курсовой работе разработана схема локальной вычислительной сети. Приведены таблицы маршрутизации для каждого из маршрутизаторов,...
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» icon«Локальные вычислительные сети» На тему: «Проектирование лвс»
В данной курсовой работе разработана схема локальной вычислительной сети. Приведены таблицы маршрутизации для каждого из маршрутизаторов,...
Курсовая работа по дисциплине «Локальные вычислительные сети» тема: «Проектирование лвс» iconКурсовая работа по предмету «Локально-вычислительные сети» На тему: «Проектирование лвс»
В данной курсовой работе требуется разработать схему локальной вычислительной сети в соответствии с тз
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©rushkolnik.ru 2000-2015
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы