Офисные программы (текстовый редактор word) icon

Офисные программы (текстовый редактор word)



НазваниеОфисные программы (текстовый редактор word)
Рубан И. В
Дата конвертации18.08.2012
Размер193.06 Kb.
ТипРеферат
Офисные программы (текстовый редактор WORD)


Контрольная работа Офисные программы (текстовый редактор WORD) Выполнил: студент гр. ATF-002 Рубан И. В. Проверил: Мали РусланАвтоматизация выполнения задач и получение помощи В Word 97 имеется широкий выбор средств автоматизации, упрощающихвыполнение типичных задач.Автозамена Ниже перечислены некоторые типы ошибок, которые могут быть исправленыавтоматически при вводе: · Последствия случайного нажатия клавиши CAPS LOCK (впервые появилась вWord 95). Например, в начале предложения слово эТОТ автоматическизаменяется на Этот, а режим ввода прописных букв (соответствующий нажатойклавише CAPS LOCK) автоматически отключается. · Типичные опечатки в словосочетаниях. Например, слова почтовы йадресавтоматически заменяются словами почтовый адрес. · Грамматически не сочетаемые пары слов. Например, слова этот словоавтоматически заменяются словами это слово.Автоформат при вводе В Word предусмотрена возможность автоматического форматирования текстапри вводе. · Автоматическое создание нумерованных и маркированных списков (впервыепоявилось в Word 95). Например, если в начале первого элемента спискаввести звездочку, будет создан маркированный список. · Автоматическое создание границ (впервые появилось в Word 95).Например, если ввести три и большее число дефисов (-) или знаков равенства(=) подряд, а затем нажать клавишу ENTER, будет автоматически созданаодинарная или двойная граница. · Автоматическое присвоение тексту встроенных стилей (впервые появилосьв Word 95). Например, если завершить строку текста не знаком препинания, адвойным нажатием клавиши ENTER, ей будет автоматически присвоен стиль«Заголовок 1». · Автоматическое форматирование порядковых номеров и дробей (впервыепоявилось в Word 95; применимо только к английскому тексту). Например,сочетание «1st» автоматически заменяется сочетанием , а дробь «1/4» —символом ј. · Автоматическое оформление сетевых путей и адресов Интернета(например, \Reports.doc и http://www.microsoft.com/) какгиперссылок. При выборе гиперссылки на адрес Интернета автоматическизапускается имеющееся средство просмотра Web и открывается указанная Web-страница. При выборе гиперссылки на сетевой путь автоматически запускаетсяпрограмма, необходимая для открытия файла назначения, и открываетсяуказанный файл. · Автоматическое применение форматирования, используемого дляоформления начала первого элемента списка, к началу последующих элементовэтого списка. Например: 1. Word 97 выполнит всю работу за вас. 2. Word 97 сделает ваши документы красивыми. · Автоматическое изменение начертания символов. Например, текст*Жирный* автоматически преобразуется в Жирный, а _Курсив_ — в Курсив. · Автоматическое преобразование последовательности плюсов и дефисов (+----+----+) в таблицу. Каждой паре плюсов (+) соответствует один столбец. · Автоматическая замена пробелов в начале элемента маркированного илинумерованного списка соответствующим отступом слева.
Автозаполнение Автоматическое предложение полного варианта слова или фразы после вводанескольких первых букв. Чтобы принять предложенный вариант, нажмите клавишуENTER. Ниже перечислены некоторые элементы, к которым применимоавтозаполнение: · текущая дата; · дни недели; · названия месяцев; · имя автора и название организации; · элементы списка автотекста.Автореферат В Word 97 появилась возможность выполнения статистического илингвистического анализа документа с целью выделения его ключевыхположений. На основании этого анализа составляется реферат. Таким образомможно выделить ключевые положения в электронном документе и просматриватьего с разной степенью детализации или поместить автоматически составленныйреферат в отдельный документ. Размер реферата устанавливается пользователеми может варьироваться. . При составлении рефератов необходимо соблюдать законы об авторском праве. Ответственность за точность реферата возлагается не на программу, а на пользователя.Автоматическое создание и предварительный просмотр стилей При работе со стилями в Word 97 используйте следующие новые возможности: · В случае применения нового форматирования к тексту автоматическисоздается новый стиль. · В случае изменения форматирования текста соответствующие измененияавтоматически вносятся в определение стиля. · Список стилей на панели форматирования содержит образцы стилей.Мастер писем Мастер писем позволяет легко и быстро создать нужное письмо путем выбораготовых элементов письма. Кроме того, раз введенные сведения об адресате(имя, фамилия, адрес, должность и т. п.) автоматически сохраняются. Присоздании следующего письма этому адресату достаточно будет выбрать его имяиз списка; все остальные данные будут добавлены автоматически.Помощник Новое средство Office 97 — помощник — использует технологиюIntelliSense™. Его основное назначение — автоматическое предоставлениесоветов и справочных сведений, которые могут понадобиться по ходувыполнения задачи. Например, если помощник решит, что вы собираетесьприступить к созданию письма, то предложит запустить мастера писем.Помощник является основным средством получения справочных сведений о работев Word 97, а также советов по повышению эффективности работы, наглядныхпримеров и пошаговых инструкций по выполнению конкретных задач.Выделение текста и рисунков с помощью мыши|Чтобы выделить |Действие ||Любой фрагмент текста |Используйте перетаскивание. ||Слово |Дважды щелкните слово. ||Рисунок |Щелкните рисунок. ||Строку текста |Переместите указатель к левому краю || |строки так, чтобы он превратился в || |стрелку, направленную вправо, после || |чего щелкните кнопкой мыши. ||Несколько строк текста |Переместите указатель к левому краю || |одной из строк так, чтобы он || |превратился в стрелку, направленную || |вправо, а затем перетащите указатель || |вверх или вниз. ||Предложение |Удерживая нажатой клавишу CTRL, || |щелкните предложение. ||Абзац |Переместите указатель к левому краю || |абзаца так, чтобы он превратился в || |стрелку, направленную вправо, после || |чего дважды щелкните кнопкой мыши. || |Другой способ: трижды щелкните абзац. ||Несколько абзацев |Переместите указатель к левому краю || |одного из абзацев так, чтобы он || |превратился в стрелку, направленную || |вправо, после чего дважды щелкните || |кнопкой мыши, а затем перетащите || |указатель вверх или вниз. ||Большой блок текста |Щелкните начало фрагмента, прокрутите || |документ так, чтобы на экране появился|| |конец фрагмента, а затем щелкните его,|| |удерживая нажатой клавишу SHIFT. ||Весь документ |Переместите указатель к левому краю || |текста документа так, чтобы он || |превратился в стрелку, направленную || |вправо, после чего трижды щелкните || |кнопкой мыши. ||Колонтитулы |Находясь в обычном режиме, выберите || |команду Колонтитулы в меню Вид. || |Находясь в режиме разметки, дважды || |щелкните неяркий текст колонтитула. || |Затем переместите указатель к левому || |краю колонтитула так, чтобы он || |превратился в стрелку, направленную || |вправо, после чего трижды щелкните || |кнопкой мыши. ||Примечания и сноски |Щелкните соответствующую область окна,|| |переместите указатель к левому краю || |текста так, чтобы он превратился в || |стрелку, направленную вправо, после || |чего трижды щелкните кнопкой мыши. ||Вертикальный блок текста (кроме текста|Удерживайте нажатой клавишу ALT при ||внутри ячейки таблицы) |перетаскивании. |Сочетания клавиш: правка и перемещение текста и рисунковУдаление текста и рисунков|Действие |Сочетание клавиш ||Удаление одного символа слева от |BACKSPACE ||курсора | ||Удаление одного слова слева от курсора|CTRL+BACKSPACE ||Удаление одного символа справа от |DEL ||курсора | ||Удаление одного слова справа от |CTRL+DEL ||курсора | ||Удаление выделенного фрагмента в буфер|CTRL+X ||обмена | ||Отмена последнего действия |CTRL+Z ||Удаление выделенного фрагмента в |CTRL+F3 ||копилку | |Копирование и перемещение текста и рисунков|Действие |Сочетание клавиш ||Копирование текста или рисунка |CTRL+C ||Перемещение текста или рисунка |F2 (а затем переместите курсор и || |нажмите клавишу ENTER) ||Создание элемента автотекста |ALT+F3 ||Вставка содержимого буфера обмена |CTRL+V ||Вставка содержимого копилки |CTRL+SHIFT+F3 |Вставка специальных символов и элементов|Элемент |Сочетание клавиш ||Поле |CTRL+F9 ||Элемент автотекста |ENTER (после ввода нескольких первых || |символов имени элемента автотекста и || |появления всплывающей подсказки) ||Разрыв строки |SHIFT+ENTER ||Разрыв страницы |CTRL+ENTER ||Разрыв колонки |CTRL+SHIFT+ENTER ||Мягкий перенос |CTRL+ДЕФИС ||Неразрывный дефис |CTRL+SHIFT+ДЕФИС ||Неразрывный пробел |CTRL+SHIFT+ПРОБЕЛ ||Символ авторского права |ALT+CTRL+C ||Охраняемый товарный знак |ALT+CTRL+R ||Товарный знак |ALT+CTRL+T ||Многоточие |ALT+CTRL+ТОЧКА |Выделение текста и рисунков . Текст выделяют с помощью клавиш перемещения курсора, удерживая нажатой клавишу SHIFT.|Расширение выделения |Сочетание клавиш ||На один символ вправо |SHIFT+СТРЕЛКА ВПРАВО ||На один символ влево |SHIFT+СТРЕЛКА ВЛЕВО ||До конца слова |CTRL+SHIFT+СТРЕЛКА ВПРАВО ||До начала слова |CTRL+SHIFT+СТРЕЛКА ВЛЕВО ||До конца строки |SHIFT+END ||До начала слова |SHIFT+HOME ||На одну строку вниз |SHIFT+СТРЕЛКА ВНИЗ ||На одну строку вверх |SHIFT+СТРЕЛКА ВВЕРХ ||До конца абзаца |CTRL+SHIFT+СТРЕЛКА ВНИЗ ||До начала абзаца |CTRL+SHIFT+СТРЕЛКА ВВЕРХ ||На один экран вниз |SHIFT+PAGE DOWN ||На один экран вверх |SHIFT+PAGE UP ||До конца документа |ALT+CTRL+PAGE DOWN ||До начала документа |CTRL+SHIFT+HOME ||Выделить весь документ |CTRL+а ||Выделить вертикальный блок текста |CTRL+SHIFT+F8, а затем используйте || |клавиши перемещения курсора; для || |выхода из режима выделения нажмите || |клавишу ESC ||Выделить определенный фрагмент |F8, а затем используйте клавиши ||документа |перемещения курсора; для выхода из || |режима выделения нажмите клавишу ESC | . Совет. Для выделения текста можно использовать те же сочетания клавиш, что и для перемещения курсора, нажав дополнительно клавишу SHIFT. Например, сочетание клавиш CTRL+СТРЕЛКА ВПРАВО перемещает курсор к следующему слову, а сочетание клавиш CTRL+SHIFT+СТРЕЛКА ВПРАВО выделяет текст от курсора до начала следующего слова.Выделение текста и рисунков в таблице|Действие |Сочетание клавиш ||Выделение содержимого следующей ячейки|TAB ||Выделение содержимого предыдущей |SHIFT+TAB ||ячейки | ||Выделение нескольких соседних ячеек |При нажатой клавише SHIFT несколько || |раз нажмите соответствующую клавишу || |перемещения курсора ||Выделение столбца |Выделите верхнюю или нижнюю ячейку || |столбца, нажмите клавишу SHIFT, а || |затем несколько раз нажмите клавишу || |СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ ||Расширение выделенного фрагмента (или |CTRL+SHIFT+F8, а затем используйте ||блока) |клавиши перемещения курсора; для || |выхода из режима выделения нажмите || |клавишу ESC ||Уменьшение выделенного фрагмента |SHIFT+F8 ||Выделение всей таблицы |ALT+5 на цифровой клавиатуре (при || |отключенной клавише NUM LOCK) |Расширение выделения|Действие |Сочетание клавиш ||Включение режима выделения |F8 ||Выделение ближайшего символа |F8, а затем нажмите СТРЕЛКА ВЛЕВО или || |СТРЕЛКА ВПРАВО ||Расширение выделения |F8 (один раз, чтобы выделить слово, || |два раза, чтобы выделить предложение, || |и т. д.) ||Уменьшение выделения |SHIFT+F8 ||Отключение режима выделения |ESC |Перемещение курсора|Переход |Сочетание клавиш ||На один символ влево |СТРЕЛКА ВЛЕВО ||На один символ вправо |СТРЕЛКА ВПРАВО ||На одно слово влево |CTRL+СТРЕЛКА ВЛЕВО ||На одно слово вправо |CTRL+СТРЕЛКА ВПРАВО ||На один абзац вверх |CTRL+СТРЕЛКА ВВЕРХ ||На один абзац вниз |CTRL+СТРЕЛКА ВНИЗ ||На одну ячейку влево (в таблице) |SHIFT+TAB ||На одну ячейку вправо (в таблице) |TAB ||К предыдущей строке |СТРЕЛКА ВВЕРХ ||К следующей строке |СТРЕЛКА ВНИЗ ||В конец строки |END ||В начало строки |HOME ||В начало экрана |ALT+CTRL+PAGE UP ||В конец экрана |ALT+CTRL+PAGE DOWN ||На один экран вверх |PAGE UP ||На один экран вниз |PAGE DOWN ||В начало следующей страницы |CTRL+PAGE DOWN ||В начало предыдущей страницы |CTRL+PAGE UP ||В конец документа |CTRL+END ||В начало документа |CTRL+HOME ||К предыдущему исправлению |SHIFT+F5 ||К позиции курсора, которая была |SHIFT+F5 ||текущей при последнем закрытии | ||документа | |Перемещение по таблице|Переход |Сочетание клавиш ||К следующей ячейке строки |TAB ||К предыдущей ячейке строки |SHIFT+TAB ||К первой ячейке строки |ALT+HOME ||К последней ячейке строки |ALT+END ||К первой ячейке столбца |ALT+PAGE UP ||К последней ячейке столбца |ALT+PAGE DOWN ||К предыдущей строке |СТРЕЛКА ВВЕРХ ||К следующей строке |СТРЕЛКА ВНИЗ |Вставка символов абзаца и табуляции в таблицу|Вставка в ячейку |Сочетание клавиш ||Нового абзаца |ENTER ||Символа табуляции |CTRL+TAB |Вставка символов, отсутствующих на клавиатуре 1. Поместите курсор туда, куда необходимо вставить символ. 2. Выберите команду Символ в меню Вставка, а затем — вкладку Символы. 3. Дважды щелкните нужный символ. V Совет. При выборе другого шрифта в диалоговом окне Символ появится другой набор символов. Если в системе установлена многоязыковая поддержка и используется шрифт Unicode, например «Arial» или «Times New Roman», то появится список Набор. Этот список используется для отображения символов указанного языка, например греческого или польского. Для получения дополнительных сведений нажмите кнопку.Замена текста1. Выберите команду Заменить в меню Правка.2. В поле Найти введите искомый текст.3. В поле Заменить на введите текст для замены.4. Нажмите кнопку Найти далее, Заменить или Заменить все. . Примечание. Чтобы прервать поиск, нажмите клавишу ESC.Операции с файламиСохранение документа В редакторе Word предусмотрена возможность сохранения активногодокумента, то есть документа, с которым в настоящий момент ведется работа,вне зависимости от того, является ли он вновь созданным или нет. Существуетвозможность сохранения всех открытых документов одновременно. Кроме того,можно сохранить копию активного документа под другим именем и в другомместе.Сохранение нового документа 1. Нажмите кнопку Сохранить. 2. Чтобы сохранить документ в другой папке, выберите нужный диск из списка Папка или щелкните дважды нужную папку в списке папок. Чтобы сохранить документ в новой папке, нажмите кнопку Создать папку. 3. Введите имя документа в поле Имя файла. В случае необходимости имя файла может быть довольно длинным, состоятьиз нескольких слов и служить кратким описанием документа. 4. Нажмите кнопку Сохранить. . Примечание. Чтобы иметь возможность быстро открыть документ, его можно сохранить в папке «Избранное». Чтобы увидеть папку «Избранное» в поле Папка, нажмите кнопку Открыть папку «Избранное». V Совет. Чтобы упростить поиск документов, определите для них свойства. Для этого выберите команду Свойства в меню Файл. На вкладке Документ введите дополнительные сведения о документе: заголовок, тему, имя автора, ключевые слова, заметки и т. п. После этого файл может быть найден по указанным свойствам, например, по имени автора, теме или заголовку.Закрытие документа Выберите команду Закрыть в меню Файл. . Чтобы закрыть все открытые документы, не завершая работу с программой, нажмите клавишу SHIFT и выберите команду Закрыть все в меню Файл.Открытие документа на жестком или сетевом диске Нажмите кнопку Открыть.1. Из списка Папка выберите диск, папку или каталог Интернета, в котором содержится документ.2. Последовательно открывайте папки двойным щелчком до тех пор, пока не будет открыта папка, содержащая искомый документ.3. Дважды щелкните нужный документ.Создание нового документа1. В меню Файл выберите команду Создать.2. Чтобы создать новый документ, выберите вкладку Общие и щелкните дважды значок «Новый документ».Чтобы создать документ с помощью шаблона или мастера, выберите вкладку,соответствующую типу документа, который требуется создать, и щелкнитедважды значок шаблона или мастера, который предполагается использовать. V Совет. Чтобы создать новый документ с помощью используемого по умолчанию шаблона, нажмите кнопку Создать.Свойства документаСвойства документов — название, автор, тема, ключевые слова, датапоследнего изменения и т. п. — служат для упрощения поиска документов.Свойства можно определить для текущего файла и для любого другого файлаMicrosoft Office. Кроме того, предусмотрена возможность созданиядополнительных свойств файла, которые можно связать с определеннымиэлементами файла. Чтобы не забывать указывать свойства для каждого файла,установите флажок Предлагать заполнение свойств документа на вкладкеСохранение (меню Сервис, команда Параметры). . В меню Файл выберите команду Свойства.Выход из WORD-а . В меню Файл выберите команду Выход.Форматирование символовДля применения форматирования символов к отдельному слову необходимощелкнуть его. Для применения форматирования символов к нескольким словамили к нескольким символам в слове необходимо их выделить.Изменение размера символов1. Выделите текст, который необходимо изменить.2. На панели инструментов Форматирование выберите необходимый размер шрифта в поле Размер шрифта.Подчеркивание текста . Нажмите кнопку Подчеркивание.Команда «Подчеркнутый» (панель «Форматирование») > Если текст уже подчеркнут, нажатие кнопки снимает подчеркивание.Применение полужирного начертания . Нажмите кнопку Полужирный.Команда «Полужирный» (панель «Форматирование») > Если выделенный текст уже отформатирован полужирным, нажатие кнопки снимает это форматирование.Применение курсивного начертания . Нажмите кнопку Курсив.Команда «Курсив» (панель «Форматирование») > Если выделенный текст уже отформатирован курсивом, нажатие кнопки снимает это форматирование.Выравнивание текстаВыравнивание текста по левому полю1. Выделите текст, который необходимо выровнять по левому полю.2. Нажмите кнопку По левому краю.Команда «По левому краю» (панель «Форматирование») > Выравнивание выделенного текста, чисел и встроенных объектов по левому краю с неровным правым.Центрирование текста1. Выделите текст, который необходимо центрировать.2. Нажмите кнопку По центру.Команда «По центру» (панель «Форматирование») > Центрирование выделенного текста, чисел и встроенных объектов.Выравнивание текста по правому полю1. Выделите текст, который необходимо выровнять по правому полю.2. Нажмите кнопку По правому краю.Команда «По правому краю» (панель «Форматирование») > Выравнивание выделенного текста, чисел и встроенных объектов по правому краю с неровным левым.Выравнивание текста по ширине1. Выделите текст, который необходимо выровнять по ширине.2. Нажмите кнопку По ширине.Команда «По ширине» (панель «Форматирование»)Выравнивание выделенного абзаца по левой и правой границам или отступам вMicrosoft Word.В Microsoft Excel выполняется разбиение текста в ячейках на несколько строки подгон пробелов между словами для равномерного распределения текста встроках.Вид просмотра документовЧтобы задать способ изображения документа в окне Word, выберите параметрына вкладке Вид (меню Сервис, команда Параметры). Отдельные элементыдокумента (например, рисунки, анимация текста и коды полей) или экрана(например, полосы прокрутки) могут изображаться или не изображаться наэкране.Набор параметров на вкладке Вид зависит от текущего режима просмотра.Например, в режимах разметки и электронного документа можно увеличитьскорость прокрутки документа, заменив рисунки пустыми рамками.Обычный режимПо умолчанию в Word используется обычный режим просмотра, одинаково удобныйдля ввода, правки и форматирования текста. В обычном режиме форматированиетекста и разметка страницы изображаются в упрощенном виде, что даетвозможность быстро вводить и править текст. Чтобы из любого другого режимапросмотра перейти в обычный режим, выберите команду Обычный в меню Вид.Кнопка Обычный режим.Переход в полноэкранный режимЧтобы вывести на экран возможно большую часть документа, можнопереключиться в полноэкранный режим. В этом режиме на экран не выводятсяотвлекающие внимание элементы экрана, такие как панели инструментов иполосы прокрутки. . В меню Вид выберите команду Во весь экран. . Примечания· Чтобы воспользоваться командами меню в полноэкранном режиме,поместите указатель в верхнюю часть окна документа, и строка менюоткроется. На вкладке Вид (меню Сервис, команда Параметры) можно задатьпараметры, которые будут определять, какие элементы управления должныоставаться на экране в полноэкранном режиме.· Чтобы отменить полноэкранный режим и вернуться к предыдущему режиму,выберите команду Вернуть обычный режим на панели инструментов Во весь экранили нажмите клавишу ESC.Режим разметкиРежим, в котором документ изображается так, как он будет напечатан.Например, заголовки, сноски, столбцы и объекты в рамке изображаются насвоих действительных местах. В режиме разметки текст можно редактировать иформатировать; например, перетаскивать объекты в рамке на другое место.Чтобы перейти в режим разметки, выберите команду Разметка страницы в менюВид или нажмите кнопку Режим разметки на горизонтальной линии прокрутки.Кнопка Режим разметки.Режим электронного документаРежим, в котором разметка документа изображается упрощенно с цельюупрощения просмотра документа на экране. Например, текст изображаетсясимволами большего размера, длина строк устанавливается равной размеруокна. Вид текста в этом режиме не соответствует тому, как он будетвыглядеть в напечатанном виде.По умолчанию в режиме электронного документа автоматически открываетсяобласть переменного размера — так называемая схема документа — в которойизображается структура документа. Используйте схему документа для быстрогоперемещения по документу и определения собственного положения в нем.Чтобы перейти в режим электронного документа, выберите команду Электронныйдокумент в меню Вид или нажмите кнопку Режим электронного документа нагоризонтальной полосе прокрутки.Кнопка Режим электронного документа.Деление окнаПоместите указатель на вешку разбивки в верхней части вертикальной полосыпрокрутки.1. Когда указатель примет вид , перетащите линию разбивки на нужное место.Советы· Чтобы вернуться к одному окну, щелкните дважды линию разбивки.· Чтобы перемещать или копировать части длинного документа, разбейтеокно на две части. В одной области найдите текст или рисунки, которыетребуется скопировать или переместить, а в другой области — местоназначения этого текста или рисунков, а затем выделите их и перетащитечерез линию разбивки.Масштаб документаМасштаб документа можно увеличить, чтобы получить подробное изображение,или уменьшить, чтобы увидеть большую часть страницы или даже несколькостраниц сразу в уменьшенном виде.Щелкните стрелку у поля МасштабВыберите нужный масштаб.ТаблицыСоздание таблицыНаиболее быстрый путь создания простой таблицы, — например такой, котораяимеет одинаковое количество строк и столбцов — с помощью кнопки Добавитьтаблицу.С помощью новой команды Нарисовать таблицу можно легко создать болеесложную таблицу, — например такую, которая содержит ячейки разной высотыили различное количество столбцов на строку — метод, сходный с рисованиемтаблицы от руки.Можно создать новую чистую таблицу и заполнить пустые ячейки, либо можнопреобразовать существующие абзацы текста (разделенные, например, символамитабуляции) в таблицу. Можно также создать таблицу на основе существующегоисточника данных, такого как база данных или электронная таблица.Добавление строк и столбцов в таблицуВыберите строку, ниже которой будут вставляться новые строки, или выберитестолбец, правее которого будут вставляться новые столбцы. Выберите такое жеколичество строк или столбцов для вставки.Нажмите кнопку Добавить строки или Добавить столбцыПримечанияМожно также использовать инструмент Нарисовать таблицу для прорисовкистроки или столбца в нужном месте.Советы· Чтобы добавить строку в конец таблицы, щелкните последнюю ячейкупоследней строки, а затем нажмите TAB.· Чтобы добавить столбец справа от последнего столбца в таблице,щелкните за пределами самого правого столбца. Выберите команду Выделитьстолбец в меню Таблица, а затем нажмите кнопку Добавить столбцы.Удаление из таблицы ячеек, строк или столбцовВыделите ячейки, строки или столбцы для удаления. При удалении ячееквключите режим отображения символов ячейки. При удалении строк включитережим отображения символов строк.Выберите команду Удалить ячейки, Удалить строки или Удалить столбцы в менюТаблица.При удалении ячеек выберите нужный параметр.Выделение элементов в таблице|Чтобы |Действие ||Выделить ячейку |Щелкните левую границу ячейки. ||Выделить строку |Щелкните левую границу строки. ||Выделить столбец |Щелкните верхнюю часть столбца таблицы|| |или границу. ||Выделить несколько ячеек, строк или |Переместите указатель при нажатой ||столбцов |кнопке мыши через ячейку, строку или || |столбец, или выделите одну ячейку, || |строку или столбец, а затем, удерживая|| |клавишу SHIFT, щелкните другую ячейку,|| |строку или столбец. ||Выделить текст в соседней ячейке |Нажмите клавишу TAB. ||Выделить текст в предыдущей ячейке |Нажмите клавиши SHIFT+TAB. ||Выделить всю таблицу |Щелкните таблицу, а затем нажмите || |ALT+5 на цифровой клавиатуре. NUM LOCK|| |должна быть выключена. |Совет.· Кроме того, для выделения строк, столбцов или всей таблицы щелкнитетаблицу, а затем выберите команду Выделить в меню Таблица, или используйтесоответствующие сочетания клавиш (см. таблицу на стр. 7)Объединение нескольких ячеек в однуМожно объединить две или более ячейки, расположенные в одной строке илиодном столбце, в одну ячейку. Например, можно объединить несколько ячеек,расположенных в одной строке, для создания заголовка таблицы, общего длянескольких столбцов.Чтобы быстро объединить несколько ячеек, выделите их, а затем нажмитекнопку Объединить ячейки.При слиянии нескольких ячеек в столбец для создания вертикальноориентированного заголовка таблицы, общего для нескольких строк,используйте команду Направление текста (меню Формат) для измененияориентации заголовка текста. Нельзя изменять направление текста на страницеWeb.Сортировка списка или таблицыВыделите фрагмент, который следует отсортировать.Выберите команду Сортировка (для таблиц) или Сортировка текста (для списка)в меню Таблица.Выберите параметры сортировки.Совет · Кроме того, существует возможность отсортировать отдельный столбецтаблицы.Выполнение вычислений в таблицеВыделите ячейку, в которую будет помещен результат.Выберите команду Формула в меню Таблица.Если Word предлагает неподходящую формулу, удалите ее из поля Формула.В списке Вставить функцию выберите функцию. Например, для складывания чиселвыберите SUM.Для ссылки на ячейки таблицы введите их в скобках в формулу. Например, дляссылки на ячейки A1 и B4 введите =SUM(a1,b4).В поле Формат числа введите формат для чисел. Например, для отображениячисел в виде процентов выберите 0,00%.Примечание. Word вставляет результат вычисления в выбранную ячейку в видеполя. При изменении ссылок на ячейки можно обновить результаты вычислений,выделив поле и нажав клавишу F9.ВставкиВставка принудительного разрыва страницыЩелкните место, откуда следует начать новую страницу.Выберите команду Разрыв в меню Вставка.Выберите Начать новую страницу.Вставка номеров страницВыберите команду Номера страниц в меню Вставка.Выберите из списка Положение, где следует печатать номера страниц: вверхустраницы, в верхнем колонтитуле, или внизу страницы, в нижнем колонтитуле.Установите остальные параметры.Вставка сноски или концевой сноскиУстановите курсор туда, куда следует вставить знак сноски.Выберите команду Сноска в меню Вставка.Выберите Обычную или Концевую.Введите текст сноски в область сносок. Для возврата к основному текстудокумента щелкните его.Вставка текущей даты и времени в документПоместите курсор туда, куда необходимо вставить дату или время.Выберите команду Дата и время в меню Вставка.Укажите нужный формат даты и времени в списке Форматы.Для автоматического обновления даты при печати документа установите флажокОбновлять автоматически. В противном случае в документе будут печататьсяфиксированные дата или время.Вставка полейЩелкните то место документа, куда следует вставить переменные данные.Выберите команду Поле в меню Вставка.Укажите категорию, а затем выберите имя поля.Чтобы добавить ключи и другие параметры к коду поля, нажмите кнопкуПараметры.Примечания· Для получения сведений об определенном поле или параметре выберитеимя поля или параметр, а затем нажмите клавишу F1.· Для изменения кода поля ѕ например, добавления или изменения ключей ѕотобразите код поля (выделите поле и нажмите клавиши SHIFT+F9), а затемвнесите необходимые изменения.· Чтобы вложить поле в другое поле, сначала вставьте внешнее поле.Затем сделайте видимыми коды полей и вставьте второе поле.Вставка другого документа в открытый документУстановите курсор туда, куда следует вставить другой документ.Выберите команду Файл в меню Вставка.Введите имя файла, который требуется вставить, в поле Имя файла.Вставка элемента списка автотекстаУстановите курсор туда, куда следует вставить элемент списка автотекста.Выберите команду Автотекст в меню Вставка.Чтобы увидеть полный список элементов автотекста, при выборе командыАвтотекст удерживайте нажатой клавишу SHIFT.Если подменю содержит список стилей абзацев (Обычный, Приветствие и т. п.),выберите стиль, связанный с нужным элементом автотекста.Выберите имя нужного элемента списка автотекста.Совет.· Для вставки элемента списка автотекста также можно использоватьследующую последовательность действий. Прежде всего, включитеавтозаполнение: выберите команду Автотекст в меню Вставка, а затем —команду Автотекст, после чего установите флажок Автозаполнение дляавтотекста и дат и нажмите кнопку OK. Далее введите в документ несколькопервых символов имени элемента автотекста. Чтобы принять предложенныйэлемент списка автотекста, нажмите клавишу ENTER или F3. В противном случаепродолжите ввод.РисункиВставка рисунка из файлаУкажите место вставки рисунка.В меню Вставка выберите команду Рисунок, а затем — команду Из файла.Выберите файл, в котором содержится нужный рисунок.Щелкните рисунок, который необходимо вставить.Чтобы вставить рисунок как перемещаемый, т. е. вставить в графический слой,что позволяет задать его точное положение на странице и поместить впередиили позади текста и других объектов, установите флажок Поверх текста.Чтобы вставить рисунок как встроенный непосредственно в позицию курсора,снимите флажок Поверх текста.Совет· Чтобы уменьшить размер файла документа, вставьте в него не самрисунок, а ссылку на него. Для этого в диалоговом окне Вставить рисунок(меню Вставка, подменю Из файла) выберите нужный рисунок, установите флажокСвязать с файлом, а затем снимите флажок Хранить рисунок в документе. При этом теряетсявозможность редактирования рисунка, однако его по-прежнему можнопросмотреть на экране и напечатать.Вставка рисунка или картинки из Clip GalleryУкажите место вставки рисунка или картинки.В меню Вставка выберите команду Рисунок, выберите команду Картинки, а затемвыберите вкладку Clip Art или Picture.Выберите категорию, а затем дважды щелкните нужный рисунок.Автоматическое добавление названий к объектам при вставкеВыберите команду Название в меню Вставка.Нажмите кнопку Автоназвание.Из списка Добавлять название при вставке объекта выберите элементы,название к которым должно добавляться автоматически при их вставке вдокумент.Выберите нужные параметры.Примечание· Название будет добавляться автоматически, когда в документ будетвставляться элемент типа, выбранного из списка Добавлять название привставке объекта.-----------------------[pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic][pic]Вешка разбивки[pic][pic][pic][pic][pic][pic]




Похожие:

Офисные программы (текстовый редактор word) iconИтоговый урок по теме: "Текстовый редактор Microsoft Word", 1 курс
Цели урока: закрепить и систематизировать знания и умения учащихся по теме “ Текстовый редактор Microsoft Word.”
Офисные программы (текстовый редактор word) iconКузнецова Н. С. Гришанова Д. А. “Мой родной город Томск ”. Автор: Гришанова Даша, 5 класс Кузнецова Наталья Сергеевна, учитель английского языка Тема: “Мой родной город Томск” Образовательное учреждение: моу “Малиновская сош “Томского района Используемые ресурсы: текстовый редактор word,
...
Офисные программы (текстовый редактор word) iconАвторы: Бобрешев Дмитрий, Гатиятов Артур, Семенов Василий, Крикунов Петр, Кузнецов Игорь
Используемые медиаресурсы: текстовый редактор word, редактор power point, редактор excel
Офисные программы (текстовый редактор word) iconИстория физики и техники в названиях томских улиц
Используемые медиаресурсы: текстовый редактор word, табличный редактор excel, редактор для создания презентаций power point, ресурсы...
Офисные программы (текстовый редактор word) iconАвторы: Изванов Кирилл, Кесарев Максим, Кузнецова Анна, Лямаев Руслан 3А класс
Используемые медиаресурсы: текстовый редактор word, редактор power point, табличный редактор excel, ресурсы сети Интернет
Офисные программы (текстовый редактор word) iconТема: «Использование информационных технологий в учебном процессе образовательного учреждения»
Используемые медиаресурсы: текстовый редактор word, табличный редактор excel, ресурсы сети Интернет
Офисные программы (текстовый редактор word) iconРазговаривают ли рыбы? Авторы: Анжина Алина, Власенко Юлия
Используемые медиаресурсы: текстовый редактор word, редактор для создания презентаций power point, ресурсы сети Интернет
Офисные программы (текстовый редактор word) iconТекстовый редактор Word

Офисные программы (текстовый редактор word) iconТекстовый редактор Word для Windows

Офисные программы (текстовый редактор word) iconПрограмма для создания презентаций Microsoft Power Point, текстовый редактор Microsoft Word Карта урока
Среда: программа для создания презентаций Microsoft Power Point, текстовый редактор Microsoft Word
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©rushkolnik.ru 2000-2015
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы