Современные текстовые редакторы icon

Современные текстовые редакторы



НазваниеСовременные текстовые редакторы
Дата конвертации12.08.2012
Размер98.06 Kb.
ТипРеферат
Современные текстовые редакторы


Реферат на тему: Современные текстовые редакторы Текстовой процессор Microsoft Word for Windows Выполнил: Проверил: Киев-95 Microsoft Word 6.0а. Microsoft Word, версии 6.0а, был создан: 1993-1994 MicrosoftCorporation, International CorrectSpell, Inernational Hyphenator 1994Houghton Mifflin Co., Thesaurus 1994 Soft-Art, Inc., ОРФО Тезаурус 1994Информатик А/О., Alki Software Corp. 1994, Advanced Software Inc. 1994.Данная программа защищена законом о авторских правах и международнымисоглашениями. Незаконное копирование или распространение данной программыили любой ее части ведет к гражданской и уголовной ответственности. Microsoft Word - мощный текстовой процессор, предназначенныйдля выполнения всех процессов обработки текста: от набора и верстки, допроверки орфографии, вставки в текст графики в стандарте *.pcx или *.bmp,распечатки текста. Он работает с многими шрифтами ,как с русским ,так и слюбым из двадцати одного языка мира. В одно из многих полезных свойств Wordвходит автоматическая коррекция текста по границам, автоматический пересонслов и правка правописи слов, сохраниение текста в определенныйустанавливаемый промежуток времени, наличие матеров текстов и шаблонов,позволяющих в считанные минуты создать деловое письмо, факс, автобиографию,расписание, календарь и многое другое. Word обеспечивает поиск заданогослова или фрагмента текста, замену его на указанный фрагмент, удаление,копирование во внутренний буфер или замену по шрифту, гарнитуре или размерушрифта, а так же по надстрочным или по подстрочным символам. Наличиезакладки в тексте позволяет быстро перейти к заложенному месту в тексте.Можно так же автоматически включать в текст дату, время создания, обратныйадрес и имя написавшего текст. При помощи макрокоманд Word позволяетвключать в текст базы данных или объекты графики, музыкальные модули вформате *.wav. Для ограничения доступа к документу можно установить парольна текст, который Word будет спрашивать при загрузке текста для выполненияс ним каких-либо действий. Word позволяет открывать много окон дляодновременной работы с несколькими текстами, а так же разбить одно активноеокно по горизонтали на два и выровнять их. В меню <Файл> находятся следующие опции: <Создать>,<Открыть>, <Закрыть>, <Сохранить>, <Сохранить как>, <Сохранить все>, <Поискфайла>, <Сводка>, <Шаблоны>, <Параметры страницы>, <Просмотр>, <Печать>,<Выход>.
Эти надписи означают соответственно: создание нового документа илишаблона; открытие уже существующего; закрытие всех окон существующегодокумента или шаблона; сохраниение существующего документа или шаблона;сохраниение копии документа в другом файле; сохраниение всех открытыхфайлов, макрокоманд элементов автотекста, с запросом на каждом; поисксуществующего файла на других дисках; отображение сводки активногодокумента; изменение активного шаблона или его опций; измениение параметровстраниц выделенных разделов; отображение страниц так, как они будутнапечатанны; печать активного документа; выход из Word с запросом осохраниении документа. В меню <Правка> находятся соответствующие опции: <Отменитьввод>, <Повторить ввод>, <Вырезать>, <Копировать>, <Вставить>, <Специальнаявставка>, <Очистить>, <Выделить все>, <Найти>, <Заменить>, <Перейти>,<Автотекст>, <Закладка>, <Связи>, <Объект>. Эти надписи означаютсоответственно: отменяет последнюю операцию; повторяет последнюю оперцию;вырезает выделение и помещает его в буфер обмена; копирует выделение вбуфер обмена; вставляет содержимое буфера обмена в точку ввода; вставляетсодержимое буфера обмена как связанный или внедренный объект либо объектиного формата; удаляет выделение без помещения его в буфер обмена; выделяетвесь документ; ищет указанный текст или оформление; ищет и заменяетуказанный текст или оформление; переходит к указанному тексту в активномдокументе; вставляет или определяет элементы автотекста; назначает имятекущему выделению; показывает или модифицирует связи в документе;открывает приложение в котором выбранный, внедренный или связанный документбыл создан. В меню <Вид> находятся соответствующие опции: <Нормальный>,<Структура документа>, <Разметка страницы>, <Главный документ>, <Полныйэкран>, <Панели инструментов>, <Линейка>, <Колонтитулы>, <Сноски>,<Примечания>, <Маштаб>. Эти надписи означают соответственно: устанавливаетрежим нормального просмотра; устанавливает режим просмотра структурыдокумента; устанавливает режим просмотра разметки страницы; устанавливаетрежим просмотра главного документа; переключает режим полного экрана;управляет отображением панелей инструментов; управляет отображениемлинейки; отображает верхний колонтитул в режиме просмотра режима страницы;устанавливает сноски; открывает окно просмотра примечаний; устанавливаетмаштаб отображения. В меню <Вставка> находятся соответствующие опции: <Разрыв>,<Номера страниц>, <Примечание>, <Дата и время>, <Поле>, <Символ>, <Полеформы>, <Сноска>, <Название>, <Ссылка>, <Оглавление и указатели>, <Файл>,<Кадр>, <Рисунок>, <Объект>, <База данных>. Эти надписи означаютсоответственно: завершает страницу, колонку или раздел в точке ввода;добавляет номера страниц вверху или внизу страницы; вставляет примечаниеили открывает окно примечаний; вставляет текущую дату и время в текущийдокумент; вставляет поле в активный документ; вставляет специальный символ;вставляет новое поле формы; вставляет ссылку на обычную или концевую сноскув очку ввода; вставляет название под или над выделенным объектом; вставляетперекресные ссылки; вставляет оглавление и указатели в документ; вставляеттекст из другого файла в активный документ; вставляет пустой кадр илипомещает текущее выделение в кадр; вставляет рисунок из графического файла;вставляет формулу, график, рисунок или другой объект;вставляет информациюиз внешнего источника данных в активный документ. В меню <Формат> находятся соответствующие опции: <Шрифт>,<Абзац>, <Табуляция>, <Обрамление и заполнение>, <Колонки>, <Регистр>,<Буквица>, <Список>, <Нумерация заголовков>, <Автоформат>, <Таблицастилей>, <Стиль>, <Кадр>, <Рисунок>, <Рисованый объект>. Эти надписиозначают соответственно: изменяет вид выделенных символов; изменяет вид инумерацию в выделенных символах и абзацах; изменяет или удаляет позициитабуляций в выделенных абзацах; изменяет обрамление и заполнение ввыделенных абзацах, ячеек таблицы и рисунков; изменяет формат колонки ввыделенных разделах; изменяет регистр символов в выделении; форматируетпервый символ выделенного абзаца в буквицу; создает нумерованый список илисписок-бюллетень; изменяет опции нумерации для стилей уровней заголовков;автоматически форматирует документ; просмотр или применение стилей изшаблона; применяет, создает или изменяет стили; изменяет размер, маштаб икодировку кадра; изменяет размер, маштаб и кодировку рисунка; изменяетзаполнение, линию, размер и положение атрибутов выделенных объектов. В меню <Сервис> находятся соответствующие опции:<Орфография>, <Синонимы>, <Перенос слов>, <Язык>, <Статистика>,<Автокоррекция>, <Слияние>, <Конверты и наклейки>, <Установить защиту>,<Исправления>, <Макрокоманда>, <Настройка>, <Опции>. Эти надписи означаютсоответственно: проверяет орфографию активного документа; ищет синонимы длявыделенных слов; изменяет установки переноса слов для активного документа;изменяет атрибут язык для выделенных символов; отображает статистикуактивного документа; добавляет или удаляет элементы автокоррекции;подготавливает основной документ для слияния; печатает или создает конверт,наклейку или лист наклеек; устанавливает защиту активного документа;устанавливает режим пометки исправлений для активного документа; выполняет,создает, удаляет или редактирует макрокоманду; настраивает интерфейспользователя Word (меню, клавиатура и панели инструментов); изменяетнастройки Word для Windows. В меню <Таблица> находятся соответствующие опции: <Вставитьтаблицу>, <Удалить ячейки>, <Объединить ячейки>, <Разбить ячейки>,<Выделить строку>, <Выделить столбец>, <Выделить таблицу>, <Автоформаттаблицы>, <Высота и ширина ячейки>, <Заголовки>, <Преобразовать текст>,<Сортировка текста>, <Формула>, <Разбить таблицу>, <Линии сетки>. Этинадписи означают соответственно: вставляет таблицу; удаляет выделенныеячейки таблицы; объединяет выделенные ячейки таблицы; разъединяет ранееобъединенные ячейки таблицы; выделяет текущую строку таблицы; выделяеттекущий столбец таблицы; выделяет всю таблицу; применяет настройкиформатирования к таблице; изменяет высоту и ширину строк и столбцовтаблицы; переключает атрибут заголовка таблицы; преобразует текст втаблицу; распологает выделение в указанном порядке; вставляет вычесляемоеполе в ячейку таблицы; вставляет маркер конца абзаца перед текущей строкойтаблицы; переключает отображение линий сетки таблицы. В меню <Окно> находятся соответствующие опции: <Новое окно>,<Упорядочить все>, <Разбить>. Эти надписи означают соответственно:открывает другое окно для активного документа; упорядочивает окна в виденеперекрывающейся мозаики; разбивает активное окно по горизонтали ивыравнивает получившиеся части. В меню находятся соответствующие опции: <Содержание>,<Найти справку по...>, <Указатель>, <Примеры>, <Совет дня>, <Техническаяподдержка>, <О программе...>. Эти надписи означают соответственно:отображает содержание справки; ищет тему справки по выделенным илинабранным ключевым словам; отображает указатель справки; перечисляет урокипо изучению Word; отображает различные советы и рекомендации; отображаетинформацию о доступной технической поддержке Microsoft Word; отображаетинформацию о программе и номер версии. 1. Краткое описание основных операций работы с текстом .1. Для создания текстового файла, документа или документов Word, нужновыполнить одно из следующих действий:|№ | Возможный вариант выполнения операции ||1 |Выйти в вернее меню редактора , нажать и отпустить клавишу , || |выбрать пункт меню <Файл>,нажать клавишу , выбрать пункт || |меню <Создать>, нажать клавишу ||2 |Нажать на комбинацию клавиш +, выбрать нужный файл и || |нажать кнопку . ||3 |Нажать на кнопку <Создать>,в верхнем меню, выбрать нужный файл и || |нажать кнопку . |2. Для открытия нового текстового файла, документа, шаблона документов илипросто документов Word, нужно выполнить одно из следующих действий:|№ | Возможный вариант выполнения операции ||1 |Выйти в вернее меню редактора , нажать и отпустить клавишу , || |выбрать пункт меню <Файл>,нажать клавишу , выбрать пункт || |меню <Открыть>, нажать клавишу || |выбрать нужный файл и нажать кнопку . ||2 |Нажать на комбинацию клавиш +, выбрать нужный файл и || |нажать кнопку . ||3 |Нажать на кнопку <Открыть>,в верхнем меню, выбрать нужный файл и || |нажать кнопку . | 3. Для сохранения текстового файла, документа, шаблона документов илидокументов Word, нужно выполнить одно из следующих действий:|№ | Возможный вариант выполнения операции ||1 |Выйти в вернее меню редактора , нажать и отпустить клавишу , || |выбрать пункт меню <Файл>,нажать клавишу , выбрать пункт || |меню <Сохранить>, нажать клавишу, выбрать нужный файл и || |нажать кнопку . ||2 |Нажать на комбинацию клавиш +, выбрать нужный файл и || |нажать кнопку . ||3 |Нажать на кнопку <Сохранить>,в верхнем меню, выбрать нужный файл и|| |нажать кнопку . | 4. Для вывода на принтер текстового файла, документа, шаблона документовили документов Word, нужно выполнить одно из следующих действий:|№ | Возможный вариант выполнения операции ||1 |Выйти в вернее меню редактора , нажать и отпустить клавишу , || |выбрать пункт меню <Файл>,нажать клавишу , выбрать пункт || |меню <Печать>, нажать клавишу выбрать нужный файл и нажать|| |кнопку . ||2 |Нажать на комбинацию клавиш +
, выбрать нужный файл и || |нажать кнопку . ||3 |Нажать на кнопку <Печать>,в верхнем меню, выбрать нужный файл и || |нажать кнопку . | 5. Для проверки орфографии текстового файла, документа, шаблонадокументовили документов Word, нужно выполнить одно из следующих действий:|№ | Возможный вариант выполнения операции ||1 |Выйти в вернее меню редактора , нажать и отпустить клавишу , || |выбрать пункт меню <Сервис>,нажать клавишу , выбрать пункт || |меню <Орфография>, нажать клавишу, || | . ||2 |Нажать на клавишу . ||3 |Нажать на кнопку <Орфография>,в верхнем меню. |6. Замечу так же еще две очень удобные кнопки на верхней панели меню -<Отменить>, <Вернуть>.Кнопка <Отменить> предназначена для отмены только что выполненногодействия.Кнопка <Вернуть> предназначена для удаления изменений внесенных кнопкой<Отменить> , а так же для проведения одинаковых изменений в несколькихместах большого документа . 2. Краткое описание работы с фрагментами текста .1. Для выделения фрагмента в текстовом файле, документе или шаблонедокументов Word, нужно выполнить следующие действия:|№ | Возможный вариант выполнения операции ||1 |Нажать клавишу ,удерживая ее , с помощью клавиш управления|| |курсором , выделить нужный фрагмент в тексте . ||2 |Установить курсор манипулятора мышь на начало фрагмента в тексте ,|| |который надо выделить , затем нажать на левую клавишу манипулятора|| |и отметить нужный фрагмент в тексте , после чего отпустить левую || |клавишу манипулятора. |2. Для того, чтобы скопировать фрагмент текста, нужно выполнить один изследующих вариантов следующих действий:|№ |Первый вариант |№ |Второй вариант |№ |Третий вариант || |выполнения операции| |выполнения операции| |выполнения || | | | | |операции ||1 |Отметить нужный |1 |Отметить нужный |1 |Отметить нужный || |фрагмент текста. | |фрагмент текста. | |фрагмент текста. ||2 |Поместить |2 |Поместить |2 |Поместить || |выделенный фрагмент| |выделенный фрагмент| |выделенный || |в буфер обмена, | |в буфер обмена | |фрагмент в буфер || |выбрав пункт меню | |нажав на комбинацию| |обмена нажав || |<Копировать> в | |клавиш +. | |кнопку || |пункте верхнего | | | |<Копировать>в || |меню <Правка> | | | |верхнем || | | | | |меню. ||3 |Установить курсор |3 |Установить курсор |3 |Установить курсор || |на то место , куда | |на то место , куда | |на то место , куда|| |будет перенесен | |будет перенесен | |будет перенесен || |фрагмент. | |фрагмент. | |фрагмент. ||4 |Нажать на клавишу |4 |Нажать на клавишу |4 |Нажать на клавишу || |,или на | |,или кнопку| |,или на || |<Вставить> в меню. | |<Вставить> в | |<Вставить> в меню.|| | | |верхнем меню. | | |3. Для того, чтобы удалить фрагмент текста, нужно выполнить один изследующих вариантов следующих действий:|№ |Первый вариант выполнения |№|Второй вариант выполнения || |операции | |операции ||1 |Отметить нужный фрагмент |1 |Отметить нужный фрагмент текста.|| |текста. | | ||2 |Выбрать пункт меню <Очистить >|2 |Нажать на клавишу . || |в пункте верхнего меню | | || |<Правка>. | | | Внимание: после этой операции фрагмент который был выделен исчезнет !!!4. Для того, чтобы вырезать фрагмент текста и поместить его в буфер обмена,нужно выполнить один из следующих вариантов следующих действий:|№ |Первый вариант |№ |Второй вариант |№ |Третий вариант || |выполнения операции| |выполнения операции| |выполнения || | | | | |операции ||1 |Отметить нужный |1 |Отметить нужный |1 |Отметить нужный || |фрагмент текста. | |фрагмент текста. | |фрагмент текста. ||2 |Выбрать пункт меню |2 |Нажать на |2 |Нажать на кнопку || |<Вырезать> в пункте| |комбинацию клавиш | |<Вырезать> в || |верхнего меню | |+<Х>. | |верхнем меню. || |<Правка>. | | | | |5. Для того, чтобы изменить шрифт фрагмент текста, нужно выполнить один изследующих вариантов следующих действий:|№ |Сделать шрифт |№ |Сделать шрифт |№ |Сделать шрифт || |полужирным | |курсивным | |подчеркнутым ||1 |Отметить нужный |1 |Отметить нужный |1 |Отметить нужный || |фрагмент текста. | |фрагмент текста. | |фрагмент текста. ||2 |Нажать на кнопку |2 |Нажать на кнопку |2 |Нажать на кнопку || |<Полужирный>, на | |<Курсив>, на | |<Подчеркивание>, || |верхней панели меню| |верхней панели меню| |на верхней панели || |. | |. | |меню . |Внимание: Для более глубокой работы со шрифтами и их стилями , а так же дляизменения размера шрифта необходимо зайти в меню Шрифт... который находится в верхнем меню Формат .Для быстрого изменения размеров шрифта в тексте , который выделен на моментизменения , можно воспользоваться кнопкой <Размер шрифта > , котораянаходиться на верхней панели меню.




Похожие:

Современные текстовые редакторы iconТекстовые редакторы Программное обеспечение
Для обработки текстовой информации на компьютере используются текстовые редакторы. Текстовые редакторы позволяют создавать, редактировать,...
Современные текстовые редакторы iconУрок №15. Тема: «Текстовые редакторы»
Для обработки текстовой информации на компьютере используются текстовые редакторы. Текстовые редакторы позволяют создавать, редактировать,...
Современные текстовые редакторы iconТекстовые редакторы
Текстовый редактор – это программа, позволяющая создавать текстовые документы, редактировать их, просматривать содержимое документа...
Современные текстовые редакторы iconОбщие сведения 2 Окно Word 2
Для работы с текстом используют два основных класса программного обеспечения: текстовые редакторы и текстовые процессоры. Разница...
Современные текстовые редакторы iconТекстовые редакторы и электронные таблицы

Современные текстовые редакторы iconЛ. Л. в разделе «Графические редакторы». Тип урок
Умк босовой Л. Л. в разделе «Графические редакторы». Тип урока – комбинированный. На уроке используется репродуктивный, наглядно...
Современные текстовые редакторы iconОсновная часть. Понятие системы
«системы уравнений» можно назвать значительной, т к к решению уравнений сводятся текстовые задачи, с которыми учащиеся встречаются...
Современные текстовые редакторы iconФайлы По способу организации в Паскале различают файлы трех типов текстовые, типизированные и нетипизированные. Текстовые файлы
По способу организации в Паскале различают файлы трех типов текстовые, типизированные и нетипизированные
Современные текстовые редакторы iconКомпьютерная графика и основные графические редакторы

Современные текстовые редакторы iconРастровая и векторная графика тест по теме: «Растровые графические редакторы»

Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©rushkolnik.ru 2000-2015
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы