ОБ\

ОБ'єкт. Чудеса АсtivеХ дозволяють створювати в текстові документи Word



НазваниеОБ'єкт. Чудеса АсtivеХ дозволяють створювати в текстові документи Word
Дата конвертации12.09.2012
Размер27.83 Kb.
ТипДокументы

ОБ'ЄКТ.

Чудеса АсtivеХ дозволяють створювати в текстові документи Word різноманітні об'єкти. Це робиться за допомогою діалогового вікна Вставка об'єктов, доступного через меню Вставка, Об'єкти. На сторінці Создание цього вікна створюють нові об'єкти.

Найпростіша дорога для створення вставлених чи зв'язаних об'єктів - це використані команди меню Вставка - об'єкт. Для створення вставленого об'єкту використовуйте наступне.

Встановіть курсор в місці вставки об'єкту і виберіть команду Вставка - об'єкт. У відкритому діалозі Вставка об'єкта на вкладці Создание виділіть додатки, в яких підготовлений об'єкт. У списку тип об'єкту будуть вказані тільки ті встановлені додатки, які підтримують технологію вставки і зв'язаних об'єктів. Якщо створюваний об'єкт повинен відображатися у вигляді значку, встановіть фляжок у вигляді значку. Використання значків для того, щоб документ призначений для перегляду як Web- сторінка. Але застосування значків не призводить до зменшення розміру файла.

Якщо ви хочете змінити значок об'єкту, натисніть на кнопку ^ Сменить значок, який з'являється в діалозі після встановлення фляжка у вигляді значка. Закрийте діалог Вставка об'єкту натисніть на кнопку ОК.

Для цього достатньо обрати тип об'єкту. Допустимим ми вирішили створити звукові коментарі до вставленого в документ малюнку.

Для того, щоб це зробити, відкрийте вікно вставки об'єктів та оберіть пункт звукозапис. Після того, як ви натиснете ОК, буде запущена програма звукозапису, а в самому документі з'явиться ікона, символізуючи цей об'єкт.

Тепер за допомогою мікрофону можна записати коментарі в звукозаписній програмі, а потім закрити її і повернутися у Word. Коли будете закривати

звукозапис через меню Файл, тоді

зверніть увагу, що пункт Виход називається ^ Виход й возврат в документ.dос.

Для того, щоб прослухати те, що ви записали, достатньо просто двічі натиснути по іконі фонограми, прямо в тексті документу. Створені з файлу відрізняються від просто створених тим, що ви вибираєте готовий файл того чи іншого типу, а комп'ютер сам визначає з якою програмою його зв'язати і, в наслідок, такого типу буде створений об'єкт.

Подібним чином - створенням або з файлу - входять всі інші об'єкти. Відмінність може бути в тому, як виглядає вставлений об'єкт: наприклад, всі мультимедійні дані вставляються у вигляді символізуючи малюнків діаграми і таблиці будуть представленні в натуральному вигляді.

Різноманітні способи використовуються і для поправки вже вставлених об'єктів.
Ще один спосіб вставки об'єктів складають у використанні буферу обміну. Скопіювавши дані з будь - якої програми, підтримуючий ОLE, вибравши з меню Правка пункт Специальная вставка, виберіть такий варіант вставки, де буде вказано об'єкт.

Більш, того не обов'язково запускати програму - можна просто скопіювати файл прямо в провідник і вставити його у Word через ту ж спеціальну вставку. Теоретично, інтенсивно використовуючи вставлені об'єкти, у Word можна створювати документ, яки майже всю роботу ви будете робити, не виходячи з нього, - оправити таблиці та малюнки, слухати музику і навіть мандрувати по Інтернету. Але в цьому випадку враховувати, що спільність між програмами через ОLЕ потребує від ПК виділення суттєвих ресурсів, а помилка в одній із запущених програм. Редактор формул.

У Word є встроєний редактор формул, який дозволяє оформити математичні функції з поліграфічною якістю. Формула вставляється в документ у вигляді об'єкту аналогічного малюнку, діаграмі або тексту WordArt. Послідовність створення і редактування формул засобами Word 97/2000 виглядає слідуючим чином. Встановіть курсор в місці для введення формул. Виберіть опцію меню Вставка — об'єкт. У відкритому діалоговому вікні Вставка об'єкта перейдіть на вкладку Создание.

Виделіть в списку позицію Місrosoft Equation 3.0 і натисніть ОК. В результаті буде запущений редактор формул. Створіть формулу, користуючись

при цьому засобами редактора.

Діалог редактору формул з'являється на місці діалогу Word, цей діалог має стандартні елементи управління, характерні для основного діалогу Word. Але є і відмінності - це інші опції меню і панелі інструментів формул, вони знаходяться в діалозі редактора.




Похожие:

ОБ\Обробка графічних об’єктів в текстовому редакторі Word
Текстовий процесор Word 2000 вміщує повний набір засобів опрацювання графічної інформації, що дає змогу створювати графічні елементи,...
ОБ\Обробка графічних об’єктів в текстовому редакторі Word
Текстовий процесор Word 2000 вміщує повний набір засобів опрацювання графічної інформації, що дає змогу створювати графічні елементи,...
ОБ\Лекція №12 Тема: Текстові файли
У мові Паскаль окремо виділяють текстові файли, яким відповідає стандартне ім'я text. Наприклад
ОБ\Звіт про виконання практичних робіт з курсу "Основи наукових досліджень" робота зі скаладовими microsoft office microsoft Office Word, Microsoft Office Visio Виконала ст гр. Зід м -12 (підпис) О. Цап
Об’єкт дослідження – пакет Microsoft Office (Microsoft Office Word, Microsoft Office Visio)
ОБ\Математичне забезпечення сапр
Мат моделі описують взаємозв’язки параметрів об’єкту, а також дозволяють оцінити наслідки проектних рішень. Важливою перевагою мат...
ОБ\Дипломна робота на тему: Текстовий процесор Microsoft Word план вступ 9 Основні способи запуску Word 9 Головне вікно Word 10
Одержання підказів по командам меню та піктограмам, які розташовані на екрані Word 11
ОБ\Реферат на тему: Команди меню Microsoft Word Команди меню «Файл»
Команди меню «Файл» дозволяють розмістити та поновити формули в документі, а також завершити роботу з редактором формул
ОБ\В. И. Ленин падение двуглавого орла
Товарищи рабочие! Вы проявили чудеса пролетарского героизма вчера, свергая царскую монархию. Вам неизбежно придется в более или менее...
ОБ\Методичні вказівки до циклу лабораторних робіт з курсу «Проектування контролерів периферійних пристроїв», укладач Кочан Р. В
Наведені теоретичні відомості дозволяють підготовитися до виконання кожної лабораторної роботи, а приклади, приведені в теоретичних...
ОБ\Реферат з дисципліни «Основи підприємництва» на тему: «Роль І місце фірми в ринковій економіці»
Фірма, як об'єкт І суб'єкт мікроекономічного аналізу в системі ринкових відносин
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©rushkolnik.ru 2000-2015
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы